| Contents | | About ADC | | Registration | | License | | XemiComputers

What's new in this version

Note description tooltip on the desktop

If you let the mouse pointer hover over a desktop note for which you entered both subject and description, then you will get the description show up as a tooltip. Of course, this works only if desktop interactivity is enabled.

 

What was new in version 7.95

Desktop Layout Picker

This new feature allows you to quickly change calendar appearance on the desktop.

 

What was new in version 7.94

Support for Outlook 2010

Outlook data layer is now improved with support for Outlook 2010.

 

What was new in version 7.93

Several bug fixes and six new calendar icon sets

Apart from fixing some minor bugs this version comes with six new calendar icon sets for your desktop: football, handyman, winter and three simple varieties named dark, gold and light.

 

What was new in version 7.92

Five new calendar icon sets

The program got five new calendar icon sets for your desktop: soccer, tennis, glass balls, glass squares and summer.

 

What was new in version 7.9

"Set Tasks Title" option

This new option allows you to change the title for the tasks section in the Notes/Tasks Bar on the desktop. The default title is "Tasks" and you can now make it anything else you want. The option is available in the "Settings - Notes/Tasks Bar" dialog box.

 

What was new in version 7.89

"Jump Through Time" option

New option named Jump Through Time allows you to go forward or backward through time for the specified number of days or weeks. The option is available in the Notes menu or in the context menu that you get by right-clicking a date cell in the main calendar.

 

What was new in version 7.88

Support for secure HTTPS connection protocol

When connecting to web based iCal calendars you can now access corresponding ICS files that are hosted on secured web sites (in other words web locations that require secure HTTPS connection protocol).

 

What was new in version 7.87

Contact address search on Google Maps

When you enter an address for a contact you will be able to click the Google Map button to launch your web browser and get the address search result directly in Google Maps. Pay attention that this option uses the street (first line only!), zip code, city and country information to compose a query for Google Maps.

 

What was new in version 7.86

Compatibility with desktop background picture in Windows 7

Windows 7 handles desktop background pictures differently than other versions of Windows and that made troubles for older versions of Active Desktop Calendar. This should now work ok with all five picture position options supported, but you should be aware that you will not be able to take advantage of the desktop picture changer available in Windows 7 because it stops working by itself as soon as the background picture is updated.

 

What was new in version 7.85

Include end times in the Print Notes/Tasks option

When printing notes through the Print Notes/Tasks option you can now control whether notes will be printed with both start and end times or with only start times as it was the case before.

 

What was new in version 7.84

Save/Load color scheme for Notes View

Options to save and load color scheme for Notes View are available on the Notes View Color Scheme dialog box. To open this dialog box look for the color scheme button just left of the calendar navigation toolbar in the Notes View.

 

What was new in version 7.83

Save/Load settings for the card view in contacts

Options to save and load settings for the card view in contacts are available on the Settings - Contacts dialog box within the Card View Options frame.

 

What was new in version 7.82

Save/Load settings for text version of the desktop calendar

Options to save and load settings for text version of the desktop calendar are available on the Settings - Calendar Text/Icons dialog box within the Text Options frame.

 

What was new in version 7.8

Save/Load appearance settings for Notes/Tasks Bar

Options to save and load appearance settings allow you to create your own collection of appearance profiles for Notes/Tasks Bar desktop component of the program. If you like to change the desktop background picture, this way you can have different appearance profiles for Notes/Tasks Bar ready to match different pictures you use as the desktop background.

 

What was new in version 7.79

Hiding Toolbar and Shortcuts Bar in Notes View

Two new options in the View menu allow you to hide the Toolbar and/or Shortcuts Bar in Notes View so more space is left for the calendar.

 

What was new in version 7.78

Copy Note to Task

This option is available in Notes menu and when you right click a note in Notes View. It allows you to quickly make a new task from an existing note.

 

What was new in version 7.77

Copy Task to Note

This option is available in Tasks menu and when you right click a task in Tasks View. It allows you to quickly make a new note from an existing task.

 

What was new in version 7.76

Calculating number of days between two dates

New option named Calculate Days Between allows you to find out how many days there are between two given dates. You can choose the calculation that includes or excludes end date from the count. The result includes the information about the number of weeks and how many working days and weekend days exist in the selected period.

 

What was new in version 7.75

Showing week number for the current and selected dates

When you open Notes View in the program pay attention to the title and status bars. In the title bar you will find the week number information for the current date (e.g. Week 14 of 52) and in the status bar the week number for the selected date (e.g. W: 18/52).

 

What was new in version 7.74

Share Outlook data layer; Disable sharing

Replicate (to share) option in the Layers dialog box is now extended to allow sharing the Outlook layer. You will also be able to disable replication for any layer you share through another new option named Disable sharing.

 

What was new in version 7.73

Showing pictures in the Card View for contacts

The option named "Show pictures in card view" is available in the Settings - Contacts dialog box. If enabled, the program will add pictures of contacts to the Card View.

 

What was new in version 7.72

Underline dates with notes in text calendars

In text calendars dates with notes are displayed in bold letters. Now you can have additional marking and have those dates underlined as well. The option is available in the Settings - Calendar Marking dialog box.

 

What was new in version 7.7

Automatic calendar pop-up at specified time

Typically this option is useful when you keep your computer running all the time, but would still like to have the calendar view show up on the screen automatically every morning. The option is available in the Settings - General dialog box under Automation.

 

What was new in version 7.69

Automatic program exit at specified time

If you are using Outlook layer then you know that the program keeps Outlook's PST file locked so you first have to exit it when you want to backup your PST file. Now the program allows you to set the time when it should exit automatically and that clears the way for automated backups. For example, you can set the program to exit automatically during the night at 2:00 and your backup software to start working at 2:05 and you are safe. The option is available in the Settings - General dialog box.

 

What was new in version 7.68

Including location info for Outlook appointments

If you are using Outlook layer in the program you can now get the location displayed together with the subject on your desktop for Outlook appointments that have that piece of information. The option is available in the Settings - Notes/Tasks Options dialog box.

 

What was new in version 7.67

Selecting a view for Show View on Start option

Show Notes View on Start option is now replaced with the set of similarly named options that allow you to choose any of four available views to show up automatically when the program starts. To access these options right click on the program's date icon in the taskbar, choose Notes View and click on the View menu.

 

What was new in version 7.66

Setting default alarm parameters for new notes

Now you can set the program so that each new note you create has the alarm option enabled by default. Additionally, you can set the alarm sound in new notes to be disabled by default. Both new options are available in the Settings - Alarms Options dialog box.

 

What was new in version 7.65

Printing the list of notes and tasks in color

The option for printing calendar data in color is now extended to the list of notes and tasks. To print the list of notes and tasks in color just look for the checkbox labeled "Print in color" on the Print Notes/Tasks dialog box and enable it.

 

What was new in version 7.64

Printing monthly calendars in color

If you used different text colors for notes and layers now you can get a printout in color, too. To get your calendar printed in color just look for the checkbox labeled "Print in color" on the Print Calendar dialog box and enable it.

 

What was new in version 7.62

New icons for marking notes

This version comes with 50 new icons for marking notes spread across all existing categories.

 

What was new in version 7.6

Native 64-bit version; bug fixes

Apart from fixing known bugs, this version brings an optimized and updated program's platform so that native 64-bit versions may be offered from now on. Therefore if you have a 64-bit version of Windows you can now download and install 64-bit version of Active Desktop Calendar as well.

 

What was new in version 7.59

Layer properties: calendar marking

This new layer property allows you to exempt notes from an entire layer when calendar marking with a pin is enabled. That way you can reserve pinning for only those layers that keep your most important notes. To use the new feature open the Layers dialog, select a layer in the list and click Layer properties for it. Then enable "Do not pin calendar dates..." checkbox and click Ok.

 

What was new in version 7.58

Layer properties: desktop view

This new layer property allows you to set the Desktop View parameter for an entire layer. That way you can control desktop behaviour for all notes that belong to the same layer. To use the new feature open the Layers dialog, select a layer in the list and click Layer properties for it. Then enable "Use this desktop view..." checkbox, select a desktop view option you want from the drop-list and click Ok.

 

What was new in version 7.57

Layer properties: icon

This new layer property allows you to set an icon for an entire layer. To use it just open the Layers dialog, select a layer in the list and click Layer properties for it. Then enable "Use this icon..." checkbox, select an icon from the library and click Ok. This way all notes that belong to that layer will show up with the same icon attached.

 

What was new in version 7.55

Layer properties: text color

You will find this option in the Layers dialog. To use it just select a layer in the list and click Layer properties for it. The first layer property you can control is its text color. Enable "Use this color..." checkbox, select some color and click Ok to close the dialog. This way all notes that belong to that layer will show up in the same chosen color automatically.

 

What was new in version 7.53

Individual note text color

This is a new option in the dialog for editing notes. It allows you to choose the text color on a note-by-note basis. The chosen color will then be used for the note text on the desktop and in the Month/Week/Day view. If left on Automatic then default colors will be used.

 

What was new in version 7.52

5-Days View option

A new checkbox labeled "5-days" in Preferences section of the Week View dialog allows you to make it smaller and more compact by showing five days instead of seven. You can also access this version of the Week View directly by clicking the 5-D button in the calendar navigation block, or by choosing Notes 5-Days View option in the View menu. The same option is available in the cell context menu and you can also use the keyboard shortcut by pressing Ctrl-5.

 

What was new in version 7.5

Week View for notes

The Notes Week View allows you to see calendar details for seven days in a row. You can access it from the main Notes Month View by clicking the WEEK button in the calendar navigation block, or by choosing Notes Week View option in the View menu. The same option is available in the cell context menu and you can also use the keyboard shortcut by pressing Ctrl-7. Please note that you will need horizontal screen resolution of at least 1280 pixels to use the Notes Week View effectively. It simply has to be that wide to accomodate data for seven days.

 

What was new in version 7.49

Refresh interval options for shared data layers

Default refresh interval for shared data layers remain at 1 minute, but now you can opt for a longer refresh interval of 5 or 15 minutes if you want to relax the program's network acitivity a bit. Look for Shared Layer Options on the Notes/Tasks Options dialog in Settings. As a reminder, you can always refresh all layers manually if you right click the program's date icon in the taskbar and choose Refresh option from the menu.

New option with printing monthly calendars

When you print a monthly calendar new option is to "Exclude days from adjacent months". By enabling this option you basically tell the program not to print notes that belong to dates from adjacent months so only notes from the month that was actually selected for printing will show up on paper. This may be useful to avoid duplicate information if you print several months in a row.

 

What was new in version 7.48

Opening Day View from the desktop

Desktop interactivity is enhanced to include opening Day View directly from the desktop. With interactivity enabled, you can now double click on a date header on the Notes/Tasks Bar and get the Notes Day View opened for that date.

 

What was new in version 7.46

Filtering information shown in Day View

Preferences section of the Day View got a drop-list control that allows you to filter the list of notes based on data layers in use. Day View opens with the complete list of notes from all enabled data layers by default. Then you can select just one of the layers to get a filtered list showing only notes that belong to that selected layer.

 

What was new in version 7.45

Customizing information shown in Day View

Day View got a set of preferences that allow you to control what information is shown in the list of notes. There are five checkboxes that you can use independently of each other and list elements to show or remove from the Day View include: note subject, note text (body), all-day events, alarms and free time slots.

 

What was new in version 7.42

Day View calendar navigation and note editing

To open a note for editing directly from Day View simply double click on it or select a note in the list and click Edit Note. You can also use additional options for calendar navigation, the today button and buttons to move seven days in both directions.

 

What was new in version 7.4

Day View for notes

This new feature allows you to zoom in on all notes you have for a chosen date. You can access it from the main Notes Month View in several ways and the most obvious is 1-DAY button in the calendar navigation block. Additionally there is a new Notes Day View option accessible through the View menu or by right-clicking a date cell header. The keyboard shortcut is also available if you press Ctrl-1. The view lists all daily notes in detail: subject, body, time frame, attached icon and two special icons if an alarm and recurrence pattern are enabled. Free time slots are also added to the list and if a date icon is attached it will show up in the top left corner.

 

What was new in version 7.33

Sorting contact cards

While in contact cards view pay attention to A-Z sort button on the navigation toolbar. It allows you to sort contacts based on their last names or full names in ascending or descending order.

 

What was new in version 7.32

Counting note recurrences

If you would like to know how many recurrences of a note passed since its first occurrence then you can find that out easily by adding a special %count% tag to the note's subject or body text. The program will automatically replace the %count% tag with an ordinal number for each occurrence you look at. For example, you can have a note with monthly recurrence "Car loan installment (%count%)" and the result will be "Car loan installment (1)", "Car loan installment (2)" and so on.

 

What was new in version 7.3

Text banner calendar style

This new calendar style adds to existing standard square text calendars. It is banner-like with all days of a month displayed side by side from the first to the last in a single long horizontal banner. If used to display two months at once this style works good with vertical orientation where the next month appears beneath the current month.To try this out go to Settings - Calendar Appearance and switch Calendar Style to Text (banner), then adjust Calendar Position.

 

What was new in version 7.27

Replicate wallpaper option for dual monitor configurations

You will find this option in Settings - Calendar Appearance - Dual Monitor. When it is enabled the program will show the same background picture on both screens in a dual monitor system. The condition for this to work properly is that screens are leveled at the top and both have the same resolution. 

 

What was new in version 7.25

Extended desktop interactivity

In addition to standard single/double-click events the program now recognizes right-click events on its desktop components as well. You can try new desktop interactivity options with all desktop components: notes, tasks and calendar dates.

 

What was new in version 7.22

Showing end-time for notes on desktop

Look for the checkbox labeled "Show end-time for notes on desktop" on the Calendar Marking tab in the program's Settings. If the option is enabled the program will show both start- and end-time information for notes displayed in the Notes/Tasks bar on the desktop. When disabled only start-times are shown.

 

What was new in version 7.2

New icon libraries

The program is freshened with a bunch of new icons and simplified user interface for their selection. You will find a variety of icons for marking your notes grouped in nine categories and extended selection of "today" and "pin" icons.

Overlapping icons on Notes/Tasks bar now optional

When more than one note on the same date has an icon attached, by default those icons overlap when displayed on the Notes/Tasks bar on the desktop. Now you can disable that feature so icons are displayed side by side without overlapping. Look for the "Overlap icons" checkbox on the Notes/Tasks Options tab in the program's Settings. Please note that icons show up on the Notes/Tasks bar only if there is enough space in the date header.

 

What was new in version 7.18

Julian day number and Day of the year

If you need to know Julian day number for some date or which day of the year that date is you can now find that information in the status line at the bottom of the program's main window (Notes View) for the selected date. Day of the year is given as xxx/365 (or xxx/366 in a leap year) and Julian day number is marked with JDN acronym.

 

What was new in version 7.16

Printing monthly calendars with no data

When using Print Calendar option pay attention to the new "Print empty calendar" checkbox. If you enable it the program will print the monthly calendar without notes/appointments. That way you can easily get a clear paper calendar when you need it.Please note that the default state for this checkbox will always be disabled so empty calendar is printed only on your explicit request each time.

 

What was new in version 7.13

Support for importing contacts from Windows Contacts on Vista

In Windows Vista, Windows Contacts replaces Windows Address Book (WAB). There is a new mechanism for storing and retrieving information about contacts. Active Desktop Calendar's functionality is now extended to allow importing contacts from Windows Contacts on Vista computers.

 

What was new in version 7.1

Preset calendars with holidays

The program now includes preset calendars with holidays for 22 countries around the world. New users will get holidays imported automatically if there is a match with settings found in Regional Options on their computers. You can always add holidays for other countries manually through Add Holidays option now available in the program's Data menu. Each calendar with holidays is added as a separate data layer so it can also be removed easily if necessary.

 

What was new in version 7.0

Improvement to built-in backup system

The option for restoring the program's settings and data from a backup file is not only useful for recovery from a loss of data, but you can also use it to transfer everything you keep in the program to a new computer. You will be able to choose whether you want to restore both settings and data or just one of those two parts of the database file. Whatever the case you should keep in mind that restoring information this way means complete replacement of existing information with contents of the backup file and that the operation can not be undone. To access restore backup options bring up Notes View and choose Restore option from the Data menu.

Deleting all 'done' tasks at once

If you are working a lot with the tasks section of the program and if you are using the option to mark tasks as done it may happen that after some time you have a large number of tasks in the list marked as done and no longer necessary. This new option allows you to delete all tasks marked as done with a single action. You will find the option in the Tasks menu of the program.

 

What was new in version 6.9

Send emails and visit web sites from contact cards

This simple addition is a big time saver. Now you do not have to copy & paste email addresses and web links from contact cards to write an email or visit a web site stored in a contact card. You only have to click "Send" button next to an email address or "Go" button next to a web link and the program will start your email client or web browser automatically.

 

What was new in version 6.8

Automatic Data Backup

Starting with this version the program keeps all its settings and data in a single database file and comes with built-in backup functionality. The default backup folder is created under My Documents. You have options to change backup folder and choose how many backup copies the program should keep there as older backups are removed automatically when new backup is saved. If enabled the automatic backup is saved once a day and you can also save it manually at any time. To access backup options bring up Notes View and choose Backup option from the Data menu.

Important info on this and future versions

Windows 98 platform is no longer supported and the program will refuse to install on it. Therefore the version 6.7 is the last one that works on Windows 98 computers. Additionally, common primary layer option had to be removed for technical reasons so that kind of data sharing is no longer available. If you were using this option then you will still have the data in a new Common data layer, but that layer will not be in sync with other users of that computer as it was the case before. All users of version 6.7 and older that upgrade to version 6.8 and later will experience data migration process during installation. During that process the program transfers all its settings and data to the new database file. The process is irreversible yet unavoidable if you want to upgrade.

 

What was new in version 6.7

Show Notes View on Start

With this option enabled the program will bring up Notes View automatically each time it starts. To access the option right click on the program's date icon in the taskbar, choose Notes View and click on the View menu.

 

What was new in version 6.6

New printing options

When printing monthly calendars you can choose between a printout with seven columns where each day has its own column and a printout with six columns where the last column is shared by Saturday and Sunday notes. Look for the Weekend layout options on the Print Calendar dialog. New option for printing notes allows you to print full note text, subject and body, not just the subject as before. Look for the "Print both subject and body" checkbox on the Print Notes/Tasks dialog.

 

What was new in version 6.5

Default parameters for a new note

Four options in the program's settings allow you to set default parameters for a new note. When "Keep last used layer" is enabled the program will set note's layer to the same one used in the last note you saved. You can also choose default state for "All-day event" option. Finally, two more options are there to set the default start time and duration for an appointment. To access all these options go to the Settings - Notes/Tasks Options dialog.

 

What was new in version 6.4

Web layers

This option allows you to connect to any iCal calendar .ICS file on the web as long as its URL address is direct (no redirections). Web layers are refreshed on 60 minutes cycles so if new version of the iCal file is posted you will automatically get all changes. This also means that you can easily do the following. Export calendar data from the program to a .ICS file, put that file on your web site and then connect to it from some other location. To make the connection go to Layers dialog, click Add web layer, enter some name and paste the URL address of the .ICS file. Please note that in order to connect to a web layer Active Desktop Calendar has to use your Internet connection.

 

What was new in version 6.3

Printing contacts

New feature for printing contacts can either print a single contact with all its details or all contacts in two preformatted templates depending on the chosen view.To print all details for a single contact simply go to Contacts view, right click on a contact you want to print and choose Print contact option from the context menu. On the other hand when you need a printout of all contacts you will use Print All Contacts option from the program's Data menu. By setting a Contacts view style (cards or list) you also set the corresponding printout template.

 

What was new in version 6.2

Importing contacts

You will find Import Contacts option in the program's Data menu. Supported external data sources for contacts are Outlook, Outlook Express and Windows Address Book. There is also a possibility to import/export contacts to an XML file. Main purpose of that option is to make a backup file or transfer contacts to another installation of the program. 

Searching through contacts

Find contact option is added to the Contacts menu or you can simply press Ctrl-F while in Contacts View. The case insensitive search goes through all contact fields looking for text entered in the search box. After finding the first contact you can continue searching with Find Next option also available in the Contacts menu or by pressing F3 on the keyboard.

 

What was new in version 6.1

Integration with Google calendar

This new feature allows the program to read appointments directly from your private and other public Google Calendars and show them on the desktop together with information from other data layers you have. Google Calendar data are refreshed on 60 minutes cycles. To connect to some Google Calendar go to Layers dialog, click Add Google layer, enter some name and paste ICAL address for that calendar. Please note that in order to connect to your Google Calendar data Active Desktop Calendar has to use your Internet connection.

 

What was new in version 6.0

Contacts (address book)

This new feature, built-in address book, allows you to maintain detailed information about all your contacts, business and personal alike. To use the address book simply click on Contacts icon in the shortcuts bar on the left side of the program's main workspace window, then click NEW in the contacts navigation toolbar in the top-right corner. Two different views are available for contacts workspace, card view (default) and list view. You can customize the card view through Settings/Contacts dialog.

 

What was new in version 5.99b

iCal export/import

You can now import and export calendar data in iCal format through .ICS files. Please note that on importing data the program will not recalculate times available in an ICS file if your time zone is not the same as time zone in the ICS file; on exporting your time zone information is not written to exported ICS file. 

 

What was new in version 5.99a

Automatic age calculation

If you set up a birthday or an anniversary or any other note with yearly recurrence for which you would like to have the age calculated automatically there is an easy way to do that now. Just add a special tag in the note's subject or body text to set the base year and the program will calculate age for you. For example, if you set a note like this: "Mary's birthday (%y1969% years old)", what you will see on your desktop in year 2006 is "Mary's birthday (37 years old)". So, the tag to use for age calculation is %yYYYY% where YYYY represents four digits of the base year.

 

What was new in version 5.99

Notes view tooltips

When working in Notes View, if you keep a mouse pointer over a note for a short while, a tooltip will pop-up to show you complete subject/text of the note so you don't have to open it just for that. The option is enabled by default. If you want to disable it go to the View menu or use the keyboard shortcut Ctrl+W.

 

What was new in version 5.95

Outlook layer options

Two new options give you better control over Outlook layer. One allows you to choose between showing 1, 2, 3 or 4 weeks of appointments from Outlook and the other is there to control data refresh interval with 1, 5 or 15 minutes options. You will find both options on the Settings - Notes/Tasks Options dialog.

Some bugs fixed and Save & New button added to note/alarm dialog

With Save & New button added to dialog for editing note/alarm you can add successive appointments to the calendar easier than before.

 

What was new in version 5.9

Playing continuous alarm sound

With this option activated the alarm sound will keep playing until you click on some action button in the alarm window. To activate the option right click on the program's date icon in the taskbar, choose Settings, select Alarm Options, enable "Play continuous alarm sound" checkbox and click Apply.

 

What was new in version 5.8

Desktop orientation change detection for Tablet PCs

If Active Desktop Calendar is installed on a Tablet PC computer it will detect desktop orientation automatically and keep separate Calendar Position and Notes/Tasks Bar Size & Position parameters for portrait and landscape so you only have to set them once. On other computers this indicator is greyed out and orientation information displayed is "Not available".

 

What was new in version 5.7

World Clock Screen Saver

The screen saver that comes with Active Desktop Calendar is now replaced with new and hopefully more attractive and useful world clock version. This screen saver will show your computer's system time on the main clock and five major world time zones (Los Angeles, New York, London, Dubai and Tokyo) on smaller clocks around it. To try and install the screen saver just go to Settings - Screen Saver dialog in the program.

 

What was new in version 5.6

Integration with Outlook

This new feature allows the program to read appointments and tasks directly from Outlook and show them on the desktop together with information from other data layers you have. Outlook's data are refreshed on one minute cycles. To enable the option go to Layers dialog and click Add Outlook layer. You will get all tasks and next seven days of appointments from Outlook's default calendar visible both in Active Desktop Calendar and on the desktop.

 

What was new in version 5.5

Support for dual-monitor systems

The program now detects dual-monitor systems by itself and accommodates its appearance automatically. You only have to position both screens so they are leveled at the top. Any other set up will cause the program's interactive desktop feature to not work correctly.

NOTE: If your dual-monitor system does not work entirely through Windows and relies on video drivers for that functionality, then the program will most likely be confused. In that case you should enable new option in Settings - Calendar Appearance - Dual Monitor to explicitly tell the program that you have a dual-monitor system. This solution should work fine for majority of dual-monitor configurations, but there is no guarantee it will work in all cases.

 

What was new in version 5.4

Week numbers displayed in Notes View

When Show week numbers option is enabled in Settings / Calendar Marking the program will show week numbers on the left side of a calendar on both the desktop and the Notes View.

Customizing colors in Notes View

Notes View color scheme is now fully customizable. You can change background and foreground colors for all components that form the calendar in Notes View. To access these options just click on a new button in the title bar of the calendar in Notes View.

 

What was new in version 5.3

Distance from now showed on notes/tasks bar

When this option is enabled date headers on notes/tasks bar on the desktop will show distance between that date and today's date in days giving you better sense of how much time is left until some note/appointment.

Showing today/all dates on notes/tasks bar regardless of note existence

By default, dates without notes/appointments are not displayed on notes/tasks bar on the desktop. With this pair of new options you can tell the program to always show today's date on top of the notes/tasks bar or to show all dates without skipping even when there are no notes/appointments.

 

What was new in version 5.2

Additional desktop view options for notes/appointments

Four new "Desktop view" options for notes/appointments were added: on its date only, 1-day before, 3-days before or week before. They allow you to control when a note/appointment will start appearing on the desktop by overriding the general setting "Display notes for next XX days". For example, if today is April 19th, general setting is to display notes for next 30 days, you have a note on April 27th and its desktop view is set to 1-day before, then that note will not appear on the desktop until April 26th despite the fact that it falls within next 30 days. This way you can optimize desktop space by postponing appearance of notes/appointments that are not so important to start appearing on the desktop long before their dates.

 

What was new in version 5.1

Printing monthly calendar

If you want to have your appointments on paper, printed in a monthly view, this new option is the way to go. The month that is printed is the one that is currently displayed in the program's Notes View. Print button on the program's toolbar and Ctrl-P keyboard shortcut are re-assigned to this new option and you can still access the old print notes/tasks as a list option from the Data menu.

 

What was new in version 5.0

Notes upgraded to real appointments

In a long-anticipated development calendar notes evolved into real appointments with start and end times. That means a number of changes had to be made to the Note/Alarm dialog. For example you will notice that the option for spanning notes is gone. Spanning is now done by setting start and end time to different dates. Such notes are called multi-day notes and appear on each date in the interval. There are also all-day notes and appointment notes.

Subject field added to notes

Subject is a new field that you can use with notes and alarms. If you are upgrading from an older version of the program all existing notes will be without subject. That however will not affect their desktop view because when there is no subject for a note the program automatically takes its body text for desktop view.

12h/24h time format option

Those of you who did not like working with the international 24h time format in the program, now have the chance to switch to 12h AM/PM format. The option is available on Settings - General dialog.

 

What was new in version 4.8

Printing done tasks

When printing the list of tasks you can now decide if you also want to print tasks that are marked as done. If the option is enabled those tasks will be included and printed out with strikethrough effect just like they are displayed on the desktop.

 

What was new in version 4.7

Mark dates in the past

By default, when Mark Dates With Notes option is enabled, the program marks only such dates in the future plus today. You can now tell the program to mark past dates as well.

Show extra dates in text calendar

This option allows you to enable additional dates to fill free space in text calendars before the first and after the last date. The option is not available for icon calendars.

 

What was new in version 4.6

Support for JPG wallpapers

Active Desktop Calendar now works both with .BMP and .JPG wallpaper pictures on all versions of Windows.

 

What was new in version 4.5

Modified snooze option for alarms

When an alarm dialog shows up and you snooze it by entering new snooze time the program will now remember that new time and offer it as default for that note when its snoozed alarm dialog shows up again.

 

What was new in version 4.4

Desktop note text size

If some of your notes have long text they will take a lot of space on the desktop and could prevent other notes from being displayed. This new option allows you to limit the number of characters for notes displayed on the desktop so the available space is used efficiently.

 

What was new in version 4.3

Locked Computer (Windows 2000/XP only)

When this option is enabled Active Desktop Calendar will automatically remove data from the desktop when you lock the computer and bring them back when you unlock it. This option works only on Windows 2000 and Windows XP.

 

What was new in version 4.2

Additional Desktop Calendar Type & Style

We have added one more calendar type with 3 months that displays the current month plus next two months. You can also choose the orientation, horizontal or vertical, for 2 months calendar.

Notes spacing

If you have a lot of notes on your desktop you can use this new option to squeeze in even more notes by reducing the spacing between them.

Done tasks removed from the desktop

With "do not show on desktop" option enabled the program will automatically remove a task from the desktop when you set it as Done. Of course, the task will remain in the list until you delete it by yourself.

Notes view improvements

Today's cell is now highlighted with light-blue and currently selected cell (if not the same as today's) with light-yellow. You can use keyboard arrows for navigation, plus Home key to jump directly to today's date, Page Up/Down to go to previous/next month and Enter to open Editing Note dialog. Copying notes works both from the right click context menu and through standard keyboard shortcuts (Ctrl-C, Ctrl-V). Basically, you can paste any text you have on the clipboard and the program will automatically create a note for it.

 

What was new in version 4.1

CSV export/import

You can now export and import data in comma separated values .CSV (Windows) format. When importing from a CSV file please note that it has to be formatted in the same way as a CSV file exported from the program. That means it has to have the leading row with data field names in the same order. Export a CSV file to check how exactly it should look like. Also, dates in CSV file to import have to be written in the same format as in an exported file on the same computer because date format depends on the regional settings.

Range of reccurence

This feature allows you to limit the number of occurrences for a recurrence pattern. You can do that in two ways. One is to set the exact number of occurrences you want and the other one is to set the date after which there should be no more occurrences.

 

What was new in version 4.0

Calendar data layers

Prior versions of the program stored all calendar data in a single file so there was no way to separate them on any account. For example public holidays, personal and business notes all went to the same place. This new version brings you the opportunity to have your notes and tasks categorized in separate data layers. Layers are automatically blended on the desktop in a familiar single view. Of course you can enable/disable and import/export your data layers easily, but for many of you the best thing about data layers is described in the next point. Read further to learn about data sharing on a local network.

Share calendar data on a local network

Suppose you want to share some of your calendar data on a local network. Nothing easier with this new version of the program. You will create a separate data layer for that purpose, relocate its data file to some shared folder and tell your colleages where they can find it. Then they just have to connect to that file and your shared data will immediately appear on their desktops. Sharing works for all types of calendar data (notes, tasks and alarms).

 

What was new in version 3.2

Printing notes and tasks

The option for printing calendar data is finally here. Notes and tasks are always printed on separate sheets so you can choose whether you want to print only tasks, only notes or both. There is also a special set of options to choose date range for printing notes.

Desktop Pictures - improvements

New option added to desktop pictures allows you to scale down a picture so you do not have to use other programs to resize large pictures that you want to put on your desktop. We also added a preview thumbnail of the selected image so you do not have to rely just on file names in the list. Finally, desktop pictures proved to be quite popular so we made them a shortcut for quick access from the Notes/Tasks View.

 

What was new in version 3.1

Desktop Pictures

This option allows you to add some of your pictures to the desktop on top of the background picture you may already have. It can be your company logo, some personal picture or anything else you like. You can have more than one picture displayed this way. Supported picture file formats are .BMP and .JPG.

 

What was new in version 3.0

User interface

Program's user interface is brand new. We have re-written large parts of code to make it work more efficient and easier to use. It is based on many comments we got from faithful program users so we hope you will find it satisfactory.

Interactive desktop

We moved away from Windows's active desktop and made our own system that should work everywhere.

Three months calendar on the desktop

This was one of the most wanted options. Previous versions of the program displayed only current month on the desktop. From now on you can have one (current), two (current and next) or three (previous, current and next) months displayed on the desktop.

Alarms

It is now possible to attach an alarm to a note, or to have stand alone recurring alarms. Alarms are also included in the export function so you can easily have full backup of your calendar data.

Recurrence patterns

Recurrence patterns are extended to offer options similar to those available in Outlook for example.

 

What was new in version 2.9

Hide calendar data option

This option allows you to remove Active Desktop Calendar's data from desktop if necessary without exiting the program. The option named "Hide Data" is listed in the program's system tray menu. When it is enabled program does not display any data (notes, tasks, calendar) on the desktop.

 

What was new in version 2.8

Multiuser support

Multiuser support allows each user on a single computer installation to have its own calendar data set (notes, tasks, alarms) along with one common data set that is shared with all other users. This option is useful even on single user computers because you can maintain two separate data sets, for example one private and the other for business. Pay attention to the title bar of program dialogs and you will see current user and data set info.

 

What was new in version 2.7

Invisible/Private notes (desktop view)

With this new option you can control how individual notes are displayed in notes/tasks list on your desktop. Default view for each new note is Normal (Visible). If you set a note to be Private then the generic text "(private)" will be displayed on the desktop in place of the original note text. This will prevent those who just pass by your computer screen to read that note and you will still have a visual reminder of its existence. However, if you set a note to be Invisible then it will not be displayed at all in notes/tasks list on your desktop.

Editing tasks improved

Two new settings are available regarding task list management. First, you can choose position for a new task: program can place it either on the top or at the bottom of the task list. Second, you can select program behaviour when some task is marked as Done: its position on the task list could remain the same or it could be automatically moved to the bottom of the task list. Additionally, Edit Tasks dialog got keyboard shortcuts, standard multiselect options and two new commands: Move Top and Move Bottom.

 

What was new in version 2.6

Notes/Tasks bar size & position control improved

We are introducing a number of improvements in defining size & position of Notes/Tasks bar. Now you can define notes/tasks bar width with more precision as a percentage of full screen width. Division of space between Notes and Tasks is also given as percentage. Three new options are available. Blank header and footer options allow Notes/Tasks bar to be squeezed vertically so there is free space left above and/or beneath. Finally, right margin option allows Notes/Tasks bar to be positioned virtually anywhere on the screen.

Marking dates with notes/alarms on the calendar

These new options provide visual connection between notes, alarms and dates on the calendar. If there is an alarm due on some date, it will have special icon shown on the calendar. Same thing with note(s) wich have additional option to automatically use already attached icon. Text mode is also supported via bold & italics font attributes. Each option can be enabled or disabled separately.

Marking weekdays

It is quite usual to have Saturdays and Sundays marked on a calendar. Active Desktop Calendar gives you full control over this option, so you can choose any combination of weekdays to be marked. Mark Saturdays and Sundays? No problem that's standard. Mark only Thursdays? Again no problem because you have Active Desktop Calendar.

Different icons for day names

Those who enjoy playing with icons will especially like this option. It gives you the opportunity to choose different icon library for representing day names on the calendar.

Regional settings

Something very important for our users around the world. Now you can set font, script and encoding so Active Desktop Calendar will allow writing with international characters and will show those characters properly.

 

What was new in version 2.5

Alarms

Sometimes even having a note/task displayed directly on desktop is not effective enough. Recognizing the need for more active notification we are happy to provide you with powerful alarms system. It allows you to set reminders that will play designated sound file and show pop-up message window helping you to keep your promises and never miss anything important. You can add, edit and delete alarms at any time, use customizable snooze function when some alarm shows up and easily handle multiple alarm events queued at the same point in time. Additionally, every alarm can have its own sound file.

Multiple Notes Per Date

You told us "single note per date" concept is rather limiting so now we are bringing you full power of defining multiple notes per date. Notes editing window got an additional column (Notes) showing the list of notes existing for selected date in Dates column. Note which is actually an instance of a repeating note defined in the past is marked with a letter "R" in front of a note number.

Data Export-Import

This new functionality solves all problems with transferring data between two or more Active Desktop Calendar's installations. Whether you have a new computer that needs to be filled with data or just want to share some notes/tasks with a friend, program's export-import system is an easy solution. When exporting, you will select which data sets should be included in export file, choose time frame and get .adc file as a result. That file is to be opened on a target computer, its data contents automatically classified and prepared for import. If you export all data at a regular basis and keep that .adc file somewhere safe, export-import functionality could also serve you as a good data backup system.

Notes/Tasks Bar Background Transparency

Having calendar and notes/tasks bar displayed on a wallpaper leave less space for a background image. You can of course minimize calendar by switching it to text mode, but what about notes/tasks bar? So far you could only opt to disable its background but that could affect information readability on particularly vivid background images. Now you can set notes/tasks bar background color to be transparent and have the best of both worlds. Pretty cool stuff.

Instant Screen Saver Function

Did you try Active Desktop Calendar's own simple and useful screen saver? This version brings you some more functionality in that direction. You can enable Instant Screen Saver option and have it launched immediately by placing a mouse pointer in one of top corners of the screen. There is an option to choose the instant screen saver activation corner as well as set delay time in seconds before screen saver starts running.

Various Other Improvements

Some usability changes were introduced to Notes editing window. Calendar navigation system is altered so to allow easier and more direct control. Clicking on Apply button will not take you back to the current date. Bi-weekly option is added to repeating notes. If there is one or more alarms set for the current date, program shows a bell icon just above the Note Text box. When you start typing in the empty Note Text box, program automatically adds a note for the selected date on calendar. You can now search through notes text with a Find command available under Notes button.

 

| Contents | | About ADC | | Registration | | License | | XemiComputers

Visit www.xemico.comtop of the page